<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<meta name="keywords" content="Federal law enforcement, FBI, Federal Bureau of Investigation, ATF, Homeland Security, DEA, U.S. Attorney, law enforcement blog, Department of Justice,  Attorney General" />
<link rel="stylesheet" type="text/css" href="https://www.ticklethewire.com/wp-content/themes/wp-andreas01/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ticklethewire.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ticklethewire.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ticklethewire.com/feed/atom/" />
<link rel="pingback" href="https://www.ticklethewire.com/xmlrpc.php" />
<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
	return false;
  }
</script>
<title>Tickle The WireMichael F. Paul Named Special Agent in Charge of Minneapolis Field Office - Tickle The Wire</title>

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Michael F. Paul Named Special Agent in Charge of Minneapolis Field Office - Tickle The Wire" />
	<meta property="og:description" content="Michael F. Paul has been appointed to serve as special agent in charge of the bureau’s Minneapolis Field Office after holding the active role since this summer. Before the appointment, Paul also was serving as a section chief in the Counterterrorism Division at FBI headquarters. Beginning in 1994, Paul was as an honors intern for [&hellip;]" />
	<meta property="og:url" content="https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/" />
	<meta property="og:site_name" content="Tickle The Wire" />
	<meta property="article:published_time" content="2020-09-30T11:07:14+00:00" />
	<meta property="article:modified_time" content="2020-09-30T14:47:06+00:00" />
	<meta property="og:image" content="https://www.ticklethewire.com/wp-content/uploads/2020/09/Michael-Paul-1-1.png" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ticklethewire.com/#website","url":"https://www.ticklethewire.com/","name":"Tickle The Wire","description":"Tapping Into The Latest News In Federal Law Enforcement","potentialAction":[{"@type":"SearchAction","target":"https://www.ticklethewire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/#primaryimage","inLanguage":"en-US","url":"https://www.ticklethewire.com/wp-content/uploads/2020/09/Michael-Paul-1-1.png","width":767,"height":768},{"@type":"WebPage","@id":"https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/#webpage","url":"https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/","name":"Michael F. Paul Named Special Agent in Charge of Minneapolis Field Office - Tickle The Wire","isPartOf":{"@id":"https://www.ticklethewire.com/#website"},"primaryImageOfPage":{"@id":"https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/#primaryimage"},"datePublished":"2020-09-30T11:07:14+00:00","dateModified":"2020-09-30T14:47:06+00:00","author":{"@id":"https://www.ticklethewire.com/#/schema/person/c64050990ec207fe57fec5b129fce1db"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/"]}]},{"@type":"Person","@id":"https://www.ticklethewire.com/#/schema/person/c64050990ec207fe57fec5b129fce1db","name":"allan","image":{"@type":"ImageObject","@id":"https://www.ticklethewire.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2dd129c0e8565f1a294958fe8ecf0c81?s=96&d=mm&r=g","caption":"allan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tickle The Wire &raquo; Michael F. Paul Named Special Agent in Charge of Minneapolis Field Office Comments Feed" href="https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ticklethewire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ticklethewire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.ticklethewire.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.ticklethewire.com/wp-content/plugins/share-this/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='https://www.ticklethewire.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=5.2' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<link rel="https://api.w.org/" href="https://www.ticklethewire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ticklethewire.com/wp-json/wp/v2/posts/142633" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ticklethewire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ticklethewire.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ticklethewire.com/?p=142633' />
<link rel="alternate" type="application/json+oembed" href="https://www.ticklethewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticklethewire.com%2F2020%2F09%2F30%2Fmichael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ticklethewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticklethewire.com%2F2020%2F09%2F30%2Fmichael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office%2F&#038;format=xml" />

<!-- add_your_own_headers 0.4.1 -->
<script type='text/javascript' src='https://www.ticklethewire.com/wp-includes/js/tw-sack.min.js?ver=1.6.1' id='sack-js'></script>
	<script type="text/javascript">
	// ajax_login_widget settings
	var alw_timeout = 0;
	var alw_redirectOnLogin = '';

	// constants
	var alw_base_uri = 'https://www.ticklethewire.com';
	var alw_success = '1';
	var alw_failure = '0';

	</script>
	<script type="text/javascript" src="https://www.ticklethewire.com/wp-content/plugins/ajax-login-widget/ajax_login_widget.js"></script>
<!-- awmp 2.0.3 -->
<!-- /awmp: nothing found -->
<script language="JavaScript" src="https://www.ticklethewire.com/wp-content/plugins/contact-form-captcha/cfc.js" type="text/javascript"></script>
<link type="text/css" rel="stylesheet" href="https://www.ticklethewire.com/wp-content/plugins/contact-form-captcha/contact.css" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-5335697-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'699fc526-d1c8-44ea-a07c-aeac17f8988a'});var st_type='wordpress2.8.5';</script>
<script src="https://www.ticklethewire.com/wp-content/plugins/wp-chgfontsize/wp-chgfontsize.js" type="text/javascript"></script>
<link rel="stylesheet" type="text/css" href="https://www.ticklethewire.com/wp-content/plugins/wp-recaptcha/recaptcha.css" /><script type="text/javascript" src="https://www.ticklethewire.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script>   <script type="text/javascript">
        var quads_allowed_click = 3;
        var quads_click_limit = 3;
        var quads_ban_duration = 7;
        </script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script></head>

<body>
<div id="wrap">
<div id="header" style="margin-top:0">

<div id="head_back">
  <div style="text-align:right; padding:10px; max-width:50%">
      
  </div>
</div>
<!--
<table border="0" width="100%">
<tr valign="top"><td>
<img id="frontphoto" src="https://www.ticklethewire.com/wp-content/themes/wp-andreas01/img/front.jpg" alt="" />
</td><td align="center">
-->
<!--
<p><strong>
Tapping Into The Latest News In Federal Law Enforcement</strong></p>
-->
</td></tr></table>
<ul class="page">
<li class="page_item current_page_item"><a href="https://www.ticklethewire.com">Home</a></li>
<li class="page_item page-item-5"><a href="https://www.ticklethewire.com/advertise/">Advertise</a></li>
<li class="page_item page-item-18"><a href="https://www.ticklethewire.com/milestones/">Milestones</a></li>
<li class="page_item page-item-13"><a href="https://www.ticklethewire.com/indicments/">Documents</a></li>
<li class="page_item page-item-3"><a href="https://www.ticklethewire.com/agencies/">Agencies</a></li>
<!--<ul class="agencies_drop_down">
  <li class="drop_down_item"><a href="http://www.atf.org" traget="_blank">ATF</a></li>
</ul>-->
<li class="page_item page-item-15"><a href="https://www.ticklethewire.com/jobs/">Jobs</a></li>
<li class="page_item page-item-7"><a href="https://www.ticklethewire.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-24"><a href="https://www.ticklethewire.com/about-us/">About Us</a></li>
</ul>

</div>



<br>

<div id="leftside">


<form method="post" action="https://oi.vresp.com?fid=1f483e6d77" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" >

  <div style="font-family: verdana; font-size: 11px; border: 1px solid #000000; background: #dddddd">
    <input type="submit" value="Get Our Newsletter" style="border: 1px solid #999; padding: 3px; width:100%;"/><br/>
  </div>
</form>

<br>






<!--(change print size)-->

<div class="special_reports">
<h2>Special Reports</h2>

<div>
<center style="border-bottom: 1px dotted #000; padding-bottom:10px; color:black " class="special_report">
<a href="https://www.ticklethewire.com/2020/01/02/joe-piersante-of-the-dea-named-ticklethewire-com-fed-of-the-year-for-2019/" rel="bookmark" title="Joe Piersante of the DEA Named ticklethewire.com Fed of The Year for 2019" style="text-decoration:none; color:black">
<b>Joe Piersante of the DEA Named ticklethewire.com Fed of The Year for 2019</b><br>
<img style="border:none" src="https://www.ticklethewire.com/images/joemk43.jpg">
</a>
</center>

</div><br>

<div>
<center style="border-bottom: 1px dotted #000; padding-bottom:10px; color:black " class="special_report">
<a href="https://www.ticklethewire.com/2019/10/10/dan-moldea-on-the-44-anniversary-of-jimmy-hoffas-disappearance-heres-what-i-think-happened/" rel="bookmark" title="Dan Moldea: On The 44 Anniversary of Jimmy Hoffa&#8217;s Disappearance. Here&#8217;s What I Think Happened" style="text-decoration:none; color:black">
<b>Dan Moldea: On The 44 Anniversary of Jimmy Hoffa&#8217;s Disappearance. Here&#8217;s What I Think Happened</b><br>
<img style="border:none" src="https://www.ticklethewire.com/images/jimmy-hoffa.jpg2.jpg">
</a>
</center>

</div><br>

<div>
<center style="border-bottom: 1px dotted #000; padding-bottom:10px; color:black " class="special_report">
<a href="https://www.ticklethewire.com/2019/10/10/separating-fact-from-fiction-in-the-hit-on-mobster-joey-crazy-joe-gallo/" rel="bookmark" title="Separating Fact from Fiction in the Hit on Mobster Joey &#8216;Crazy Joe&#8217; Gallo" style="text-decoration:none; color:black">
<b>Separating Fact from Fiction in the Hit on Mobster Joey &#8216;Crazy Joe&#8217; Gallo</b><br>
<img style="border:none" src="https://www.ticklethewire.com/images/Screen-Shot-2019-08-30-at-7.55.52-AM.png">
</a>
</center>

</div><br>

<center style="border:1px solid #ccc; background: #286ea0; color:white; padding:5px;">
<a href="http://www.ticklethewire.com/category/special-report/page/1" style="color:white; font-size:16px;">Read Past Reports</a>
</center>
</div>
<center>


<!-- WP QUADS v. 2.0.13  Shortcode Ad -->
<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:0px;">
<script type="text/javascript"><!--
google_ad_client = "pub-2008857343217444";
google_ad_slot = "7610678352";
google_ad_width = 120;
google_ad_height = 600;
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>


<br>
<h2>Links</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.abovethelaw.com/">Above The Law</a></li>
<li><a href="http://ap.tbo.com/breaking/national/">Associated Press National News</a></li>
<li><a href="http://www.bloomberg.com/?b=0&#038;Intro=intro3">Bloomberg</a></li>
<li><a href="http://www.suntimes.com/index.html">Chicago Sun-Times</a></li>
<li><a href="http://www.washingtonpost.com/wp-dyn/content/linkset/2005/03/24/LI2005032402404.html">Columnist Al Kamen</a></li>
<li><a href="http://counterterrorismblog.org">Counterterrorism Blog</a></li>
<li><a href="http://courthousenews.com/">Courthouse News Service</a></li>
<li><a href="http://www.dailykos.com/">Daily Kos</a></li>
<li><a href="http://www.deadlinedetroit.com/">Deadline Detroit</a></li>
<li><a href="http://www.drudgereport.com/">Drudge Report</a></li>
<li><a href="http://www.fbi.gov/terrorinfo/counterrorism/waronterrorhome.htm">FBI Counterterrorism website</a></li>
<li><a href="http://jerriwilliams.com/hello/podcast-2/">FBI Retired Case File Review &#8211; Podcast</a></li>
<li><a href="http://www.washingtonpost.com/wp-dyn/content/linkset/2005/03/24/LI2005032400643.html">Federal Diary</a></li>
<li><a href="http://www.fleoa.org/" title="http://www.fleoa.org" target="_blank">Federal Law Enforcement Officers Association</a></li>
<li><a href="http://fedscoop.com/">FedScoop</a></li>
<li><a href="http://federalmdlawyers.wordpress.com/">Fraud With Peril</a></li>
<li><a href="http://www.ganglandnews.com">Gang Land News</a></li>
<li><a href="http://everytownresearch.org/?source=prne_ETNoteToMedia&#038;utm_source=pr_n_&#038;utm_medium=_e&#038;utm_campaign=ETNoteToMedia">Gun Safety in America</a></li>
<li><a href="http://www.hemptoday.net/">Hemp Today</a></li>
<li><a href="http://www.investigativeproject.com/">Investigative Project on Terrorism</a></li>
<li><a href="http://www.LATimes.com" title="LA Times" target="_blank">L.A. Times</a></li>
<li><a href="http://www.leo.gov" title="Law Enforcment Online" target="_blank">Law Enforcement Online (LEO)</a></li>
<li><a href="http://www.law.com/jsp/law/index.jsp">Law.com</a></li>
<li><a href="http://mainjustice.com">Main Justice</a></li>
<li><a href="http://www.federalnewsradio.com/?nid=7">Mike Causey&#8217;s Federal Report</a></li>
<li><a href="http://motorcitymuckraker.com/">Motor City Muckraker</a></li>
<li><a href="http://www.naausa.org/">National Assoc. of Assistant U.S. Attorneys</a></li>
<li><a href="http://www.nafusa.org/">National Association of Former U.S. Attorneys</a></li>
<li><a href="http://www.NYTimes.com" title="NY Times" target="_blank">New York Times</a></li>
<li><a href="http://www.newser.com/">Newser</a></li>
<li><a href="http://www.nextgov.com">nextgov</a></li>
<li><a href="http://www.noblenatl.org/">NOBLE</a></li>
<li><a href="http://www.propublica.org">ProPublica</a></li>
<li><a href="http://www.rollcall.com/">Roll Call</a></li>
<li><a href="http://securitydebrief.adfero.com">Security DeBrief</a></li>
<li><a href="http://spytalkblog.blogspot.com/">Spy Talk</a></li>
<li><a href="http://www.talkingpointsmemo.com/">Talking Points Memo</a></li>
<li><a href="http://legaltimes.typepad.com/">The BLT: Blog of LegalTimes</a></li>
<li><a href="http://thecrimereport.org/">The Crime Report</a></li>
<li><a href="http://www.msnbc.msn.com/id/24159621/">The Hansen Files (NBC)</a></li>
<li><a href="http://www.huffingtonpost.com">The Huffington Post</a></li>
<li><a href="http://www.msnbc.msn.com/id/38395129/ns/about/t/isikoff-files/">The Isikoff Files</a></li>
<li><a href="http://allisonleotta.com/blog/">The Prime-Time Crime Review</a></li>
<li><a href="http://therapsheet.blogspot.com/">The Rap Sheet (Crime Fiction)</a></li>
<li><a href="http://www.thesmokinggun.com">The Smoking Gun</a></li>
<li><a href="http://www.washingtontimes.com/">The Washington Times</a></li>
<li><a href="http://www.politico.com/blogs/joshgerstein/">Under the Radar (Politico)</a></li>
<li><a href="http://www.vera.org/">Vera Institute of Justice</a></li>
<li><a href="http://blogs.wsj.com/law/">Wall Street Journal Law Blog</a></li>
<li><a href="http://www.WashingtonPost.com" title="Washington Post" target="_blank">Washington Post</a></li>
<li><a href="http://lawprofessors.typepad.com/whitecollarcrime_blog">White Collar Crime Prof Blog</a></li>
<li><a href="http://www.wired.com/threatlevel/">WIRED Threat Level</a></li>
<li><a href="http://worldfamousprivateeye.com/">WORLDFAMOUSPRIVATEEYE&#039;S Blog</a></li>

	</ul>

</div>
<div id="extras">
<script language="javascript">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</script>

<input type="hidden" id="current_columnist" value="-1">
<div class="columnists_sidebar_div">
   <div id="columnists_spot_0">
    
   </div>
   <div id="columnists_spot_1">
    
   </div>
   <div id="columnists_spot_2">
    
   </div>
</div>

<center style="padding-top:10px">
<a href="javascript:reverse_columnists()"><img src="/images/l_arrow.gif"></a>
<a href="http://www.ticklethewire.com/about-us/columnists/">Columnists</a>
<a href="javascript:update_columnists()"><img src="/images/r_arrow.gif"></a>
</center>

<script language="javascript">update_columnists();</script>

<div class="bloggers">


</div>
<br style="clear:both">

<center>

<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right 2nd -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2008857343217444"
     data-ad-slot="2701010068"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>

</center>





<h2>Site Search</h2>
<form method="get" id="searchform" action="/index.php">
<div>
<label for="s">Search for:</label>
<input type="hidden" id="searchsubmit" value="Search" />
<table border="0" cellpadding="0" cellspacing="0" width="100%">
<tr valign="top">
<td>
<input type="text" value="" name="s" id="s" size="4"  style="float:left; padding-left:5px"/>
</td><td>
<input type="submit" value="Search">
</td></tr></table>
</div>
</form>
<br style="clear:both">
<div >
<table border="0" style="margin:0; padding:0">
<tr><td><img src="https://www.ticklethewire.com/images/rss.gif"></td>
<td><a href="http://feeds.feedburner.com/TickleTheWire" target="_blank">Entire (RSS)</a><br>
<a href="https://www.ticklethewire.com/?feed=comments-rss2" target="_blank">Comments (RSS)</a>
</td></tr></table>
</div>


<!--
<h2>Categories</h2>
<ul>
	<li class="cat-item cat-item-42"><a href="https://www.ticklethewire.com/category/border-patrol/">Border Patrol</a> (<a href="https://www.ticklethewire.com/category/border-patrol/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-345"><a href="https://www.ticklethewire.com/category/eric-holder/">Eric Holder</a> (<a href="https://www.ticklethewire.com/category/eric-holder/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.ticklethewire.com/category/fbi/">FBI</a> (<a href="https://www.ticklethewire.com/category/fbi/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ticklethewire.com/category/jobs/">Jobs</a> (<a href="https://www.ticklethewire.com/category/jobs/feed/">RSS</a>)
<ul class='children'>
	<li class="cat-item cat-item-141"><a href="https://www.ticklethewire.com/category/jobs/job_listing/">job_listing</a> (<a href="https://www.ticklethewire.com/category/jobs/job_listing/feed/">RSS</a>)
</li>
</ul>
</li>
	<li class="cat-item cat-item-3405"><a href="https://www.ticklethewire.com/category/job_featured/">job_featured</a> (<a href="https://www.ticklethewire.com/category/job_featured/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ticklethewire.com/category/milestone/">Milestone</a> (<a href="https://www.ticklethewire.com/category/milestone/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-5"><a href="https://www.ticklethewire.com/category/news-story/">News Story</a> (<a href="https://www.ticklethewire.com/category/news-story/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-11"><a href="https://www.ticklethewire.com/category/special-report/">Special Report</a> (<a href="https://www.ticklethewire.com/category/special-report/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-1"><a href="https://www.ticklethewire.com/category/uncategorized/">Uncategorized</a> (<a href="https://www.ticklethewire.com/category/uncategorized/feed/">RSS</a>)
</li>
</ul>

<h2>Keywords</h2>
<ul>
<li><a href="https://www.ticklethewire.com/tag/agent/" class="tag-cloud-link tag-link-2883 tag-link-position-1" style="font-size: 0.90135135135135em;" aria-label="agent (226 items)">agent</a>
<a href="https://www.ticklethewire.com/tag/arizona/" class="tag-cloud-link tag-link-29 tag-link-position-2" style="font-size: 0.8em;" aria-label="Arizona (163 items)">Arizona</a>
<a href="https://www.ticklethewire.com/tag/atf/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 1.1716216216216em;" aria-label="ATF (572 items)">ATF</a>
<a href="https://www.ticklethewire.com/tag/attorney-general/" class="tag-cloud-link tag-link-140 tag-link-position-4" style="font-size: 0.94189189189189em;" aria-label="Attorney General (263 items)">Attorney General</a>
<a href="https://www.ticklethewire.com/tag/border-patrol/" class="tag-cloud-link tag-link-14706 tag-link-position-5" style="font-size: 1.2932432432432em;" aria-label="Border Patrol (862 items)">Border Patrol</a>
<a href="https://www.ticklethewire.com/tag/california/" class="tag-cloud-link tag-link-1300 tag-link-position-6" style="font-size: 0.87432432432432em;" aria-label="california (206 items)">california</a>
<a href="https://www.ticklethewire.com/tag/cbp/" class="tag-cloud-link tag-link-14710 tag-link-position-7" style="font-size: 0.82027027027027em;" aria-label="CBP (173 items)">CBP</a>
<a href="https://www.ticklethewire.com/tag/chicago/" class="tag-cloud-link tag-link-169 tag-link-position-8" style="font-size: 0.86756756756757em;" aria-label="Chicago (205 items)">Chicago</a>
<a href="https://www.ticklethewire.com/tag/cia/" class="tag-cloud-link tag-link-108 tag-link-position-9" style="font-size: 0.8472972972973em;" aria-label="CIA (189 items)">CIA</a>
<a href="https://www.ticklethewire.com/tag/congress/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 0.91486486486486em;" aria-label="Congress (237 items)">Congress</a>
<a href="https://www.ticklethewire.com/tag/court/" class="tag-cloud-link tag-link-438 tag-link-position-11" style="font-size: 0.83378378378378em;" aria-label="court (183 items)">court</a>
<a href="https://www.ticklethewire.com/tag/dea/" class="tag-cloud-link tag-link-14707 tag-link-position-12" style="font-size: 1.2054054054054em;" aria-label="DEA (647 items)">DEA</a>
<a href="https://www.ticklethewire.com/tag/detroit/" class="tag-cloud-link tag-link-51 tag-link-position-13" style="font-size: 0.88783783783784em;" aria-label="Detroit (219 items)">Detroit</a>
<a href="https://www.ticklethewire.com/tag/doj/" class="tag-cloud-link tag-link-1443 tag-link-position-14" style="font-size: 0.80675675675676em;" aria-label="DOJ (166 items)">DOJ</a>
<a href="https://www.ticklethewire.com/tag/donald-trump/" class="tag-cloud-link tag-link-7818 tag-link-position-15" style="font-size: 1.3878378378378em;" aria-label="donald trump (1,189 items)">donald trump</a>
<a href="https://www.ticklethewire.com/tag/drugs/" class="tag-cloud-link tag-link-44 tag-link-position-16" style="font-size: 0.92837837837838em;" aria-label="Drugs (248 items)">Drugs</a>
<a href="https://www.ticklethewire.com/tag/eric-holder/" class="tag-cloud-link tag-link-14708 tag-link-position-17" style="font-size: 0.93513513513514em;" aria-label="Eric Holder (255 items)">Eric Holder</a>
<a href="https://www.ticklethewire.com/tag/fbi/" class="tag-cloud-link tag-link-14705 tag-link-position-18" style="font-size: 1.8em;" aria-label="FBI (4,912 items)">FBI</a>
<a href="https://www.ticklethewire.com/tag/guns/" class="tag-cloud-link tag-link-146 tag-link-position-19" style="font-size: 0.94864864864865em;" aria-label="Guns (268 items)">Guns</a>
<a href="https://www.ticklethewire.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-3908 tag-link-position-20" style="font-size: 0.88783783783784em;" aria-label="Hillary Clinton (218 items)">Hillary Clinton</a>
<a href="https://www.ticklethewire.com/tag/homeland-security/" class="tag-cloud-link tag-link-40 tag-link-position-21" style="font-size: 1.1648648648649em;" aria-label="Homeland Security (558 items)">Homeland Security</a>
<a href="https://www.ticklethewire.com/tag/ice/" class="tag-cloud-link tag-link-111 tag-link-position-22" style="font-size: 0.92837837837838em;" aria-label="ICE (251 items)">ICE</a>
<a href="https://www.ticklethewire.com/tag/immigration/" class="tag-cloud-link tag-link-1294 tag-link-position-23" style="font-size: 0.91486486486486em;" aria-label="immigration (239 items)">immigration</a>
<a href="https://www.ticklethewire.com/tag/james-comey/" class="tag-cloud-link tag-link-6272 tag-link-position-24" style="font-size: 1.0364864864865em;" aria-label="james comey (358 items)">james comey</a>
<a href="https://www.ticklethewire.com/tag/justice-department/" class="tag-cloud-link tag-link-82 tag-link-position-25" style="font-size: 1.2864864864865em;" aria-label="Justice Department (859 items)">Justice Department</a>
<a href="https://www.ticklethewire.com/tag/marijuana/" class="tag-cloud-link tag-link-627 tag-link-position-26" style="font-size: 0.83378378378378em;" aria-label="marijuana (179 items)">marijuana</a>
<a href="https://www.ticklethewire.com/tag/mexico/" class="tag-cloud-link tag-link-264 tag-link-position-27" style="font-size: 1.0567567567568em;" aria-label="Mexico (392 items)">Mexico</a>
<a href="https://www.ticklethewire.com/tag/murder/" class="tag-cloud-link tag-link-47 tag-link-position-28" style="font-size: 0.92162162162162em;" aria-label="Murder (245 items)">Murder</a>
<a href="https://www.ticklethewire.com/tag/new-york/" class="tag-cloud-link tag-link-448 tag-link-position-29" style="font-size: 0.91486486486486em;" aria-label="New York (239 items)">New York</a>
<a href="https://www.ticklethewire.com/tag/police/" class="tag-cloud-link tag-link-1500 tag-link-position-30" style="font-size: 0.8472972972973em;" aria-label="police (189 items)">police</a>
<a href="https://www.ticklethewire.com/tag/president-obama/" class="tag-cloud-link tag-link-540 tag-link-position-31" style="font-size: 0.94864864864865em;" aria-label="President Obama (269 items)">President Obama</a>
<a href="https://www.ticklethewire.com/tag/robert-mueller/" class="tag-cloud-link tag-link-90 tag-link-position-32" style="font-size: 1.1310810810811em;" aria-label="Robert Mueller (502 items)">Robert Mueller</a>
<a href="https://www.ticklethewire.com/tag/russia/" class="tag-cloud-link tag-link-589 tag-link-position-33" style="font-size: 1.0702702702703em;" aria-label="Russia (402 items)">Russia</a>
<a href="https://www.ticklethewire.com/tag/secret-service/" class="tag-cloud-link tag-link-303 tag-link-position-34" style="font-size: 1.1581081081081em;" aria-label="Secret Service (545 items)">Secret Service</a>
<a href="https://www.ticklethewire.com/tag/shooting/" class="tag-cloud-link tag-link-1078 tag-link-position-35" style="font-size: 0.97567567567568em;" aria-label="shooting (296 items)">shooting</a>
<a href="https://www.ticklethewire.com/tag/special-counsel/" class="tag-cloud-link tag-link-9226 tag-link-position-36" style="font-size: 0.96216216216216em;" aria-label="special counsel (283 items)">special counsel</a>
<a href="https://www.ticklethewire.com/tag/terrorism/" class="tag-cloud-link tag-link-206 tag-link-position-37" style="font-size: 1.1445945945946em;" aria-label="terrorism (522 items)">terrorism</a>
<a href="https://www.ticklethewire.com/tag/texas/" class="tag-cloud-link tag-link-43 tag-link-position-38" style="font-size: 0.96891891891892em;" aria-label="Texas (289 items)">Texas</a>
<a href="https://www.ticklethewire.com/tag/tsa/" class="tag-cloud-link tag-link-147 tag-link-position-39" style="font-size: 0.96891891891892em;" aria-label="TSA (290 items)">TSA</a>
<a href="https://www.ticklethewire.com/tag/us-attorney/" class="tag-cloud-link tag-link-208 tag-link-position-40" style="font-size: 0.95540540540541em;" aria-label="U.S. Attorney (277 items)">U.S. Attorney</a></li>
</ul>
-->
<center>
<h2>Archive Calendar</h2>
<table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.ticklethewire.com/2020/09/01/" aria-label="Posts published on September 1, 2020">1</a></td><td><a href="https://www.ticklethewire.com/2020/09/02/" aria-label="Posts published on September 2, 2020">2</a></td><td><a href="https://www.ticklethewire.com/2020/09/03/" aria-label="Posts published on September 3, 2020">3</a></td><td><a href="https://www.ticklethewire.com/2020/09/04/" aria-label="Posts published on September 4, 2020">4</a></td><td><a href="https://www.ticklethewire.com/2020/09/05/" aria-label="Posts published on September 5, 2020">5</a></td>
	</tr>
	<tr>
		<td>6</td><td><a href="https://www.ticklethewire.com/2020/09/07/" aria-label="Posts published on September 7, 2020">7</a></td><td><a href="https://www.ticklethewire.com/2020/09/08/" aria-label="Posts published on September 8, 2020">8</a></td><td><a href="https://www.ticklethewire.com/2020/09/09/" aria-label="Posts published on September 9, 2020">9</a></td><td><a href="https://www.ticklethewire.com/2020/09/10/" aria-label="Posts published on September 10, 2020">10</a></td><td><a href="https://www.ticklethewire.com/2020/09/11/" aria-label="Posts published on September 11, 2020">11</a></td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td><a href="https://www.ticklethewire.com/2020/09/14/" aria-label="Posts published on September 14, 2020">14</a></td><td><a href="https://www.ticklethewire.com/2020/09/15/" aria-label="Posts published on September 15, 2020">15</a></td><td><a href="https://www.ticklethewire.com/2020/09/16/" aria-label="Posts published on September 16, 2020">16</a></td><td><a href="https://www.ticklethewire.com/2020/09/17/" aria-label="Posts published on September 17, 2020">17</a></td><td><a href="https://www.ticklethewire.com/2020/09/18/" aria-label="Posts published on September 18, 2020">18</a></td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td><a href="https://www.ticklethewire.com/2020/09/21/" aria-label="Posts published on September 21, 2020">21</a></td><td><a href="https://www.ticklethewire.com/2020/09/22/" aria-label="Posts published on September 22, 2020">22</a></td><td><a href="https://www.ticklethewire.com/2020/09/23/" aria-label="Posts published on September 23, 2020">23</a></td><td><a href="https://www.ticklethewire.com/2020/09/24/" aria-label="Posts published on September 24, 2020">24</a></td><td><a href="https://www.ticklethewire.com/2020/09/25/" aria-label="Posts published on September 25, 2020">25</a></td><td><a href="https://www.ticklethewire.com/2020/09/26/" aria-label="Posts published on September 26, 2020">26</a></td>
	</tr>
	<tr>
		<td>27</td><td><a href="https://www.ticklethewire.com/2020/09/28/" aria-label="Posts published on September 28, 2020">28</a></td><td><a href="https://www.ticklethewire.com/2020/09/29/" aria-label="Posts published on September 29, 2020">29</a></td><td id="today"><a href="https://www.ticklethewire.com/2020/09/30/" aria-label="Posts published on September 30, 2020">30</a></td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.ticklethewire.com/2020/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></center>
<h2>Guides</h2>
<a href="http://www.howtobecomeabountyhunter.net/" target="_blank" onClick="javascript: pageTracker._trackPageview('/outgoing/countdownapparel.com');">How to Become a Bounty Hunter</a><br>
 
<br>



<center>
<br>

<!-- WP QUADS v. 2.0.13  Shortcode Ad -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script type="text/javascript"><!--
google_ad_client = "pub-2008857343217444";
google_ad_slot = "0151584225";
google_ad_width = 160;
google_ad_height = 600;
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>



<br>


</center>

</div>

<div id="content">


<div class="post">
<h2>Michael F. Paul Named Special Agent in Charge of Minneapolis Field Office</h2>

<div class="contenttext">

<figure class="wp-block-gallery alignleft columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="767" height="768" src="https://www.ticklethewire.com/wp-content/uploads/2020/09/Michael-Paul-1-1.png" alt="" data-id="142638" data-full-url="https://www.ticklethewire.com/wp-content/uploads/2020/09/Michael-Paul-1-1.png" data-link="https://www.ticklethewire.com/?attachment_id=142638" class="wp-image-142638" srcset="https://www.ticklethewire.com/wp-content/uploads/2020/09/Michael-Paul-1-1.png 767w, https://www.ticklethewire.com/wp-content/uploads/2020/09/Michael-Paul-1-1-300x300.png 300w, https://www.ticklethewire.com/wp-content/uploads/2020/09/Michael-Paul-1-1-150x150.png 150w" sizes="(max-width: 767px) 100vw, 767px" /></figure></li></ul><figcaption class="blocks-gallery-caption">Michael F. Paul, special agent in charge of the FBI&#8217;s Minneapolis Field Office. </figcaption></figure>



<pre class="wp-block-code"><code>Steve Neavling
ticklethewire.com</code></pre>



<p>Michael F. Paul has been appointed to serve as special agent in charge of the bureau’s Minneapolis Field Office after holding the active role since this summer.</p>



<p>Before the appointment, Paul also was serving as a section chief in the Counterterrorism Division at FBI headquarters.</p>



<p>Beginning in 1994, Paul was as an honors intern for the FBI before being hired as a management and program analyst for the Criminal Justice Information Services Division.&nbsp;</p>



<p>In 1999, he was tapped to be a special agent and began working in the Detroit Field Office to investigate health care fraud, drug diversion, and environmental crimes. For several years beginning in 2001, Paul handled counterterrorism cases and served on Detroit’s SWAT Team, Hazardous Materials Response Team, and as an operational medic.</p>



<p>In 2005, Mr. Paul became supervisory special agent in the Counterterrorism Division and was assigned to the CIA’s Counterterrorism Center, coordinating investigations and intelligence-sharing about sensitive international weapons of mass destruction threats.&nbsp;</p>



<p>In 2006, he served as a senior detailee and unit chief under the FBI’s Weapons of Mass Destruction Directorate, where he oversaw FBI personnel detailed to the CIA, National Counterterrorism Threat Center, and the National Security Agency.</p>



<p>In 2008, Paul became the chief of the WMDD’s executive staff, and in 2009, he was chosen as a Joint Terrorism Task Force field supervisor for the Cleveland Field Office, a position he held until 2013.&nbsp;</p>



<p>After that, he was tapped as assistant special agent in charge of the Norfolk Field Office in Virginia, where he led the office’s counterintelligence, counterterrorism, intelligence, and crisis management programs.</p>



<p>Paul was promoted in 2015 to chief of the Domestic Terrorism Operations Section at FBI headquarters. In addition, he led the National JTTF and served as co-chair of the Department of Justice’s Domestic Terrorism Executive Committee.&nbsp;</p>



<p>Paul transferred within the Counterterrorism Division in 2018 to serve as chief of the Technology and Data Innovation Section.&nbsp;</p>



<p>After receiving a bachelor’s degree in criminal justice from Bowling Green State University in Ohio, Paul earned advanced degrees from West Virginia University and Indiana University of Pennsylvania.</p>

</div>
<span class='st_facebook_buttons' st_title='Michael F. Paul Named Special Agent in Charge of Minneapolis Field Office' st_url='https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='Michael F. Paul Named Special Agent in Charge of Minneapolis Field Office' st_url='https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/' displayText='Twitter'></span><span class='st_email_buttons' st_title='Michael F. Paul Named Special Agent in Charge of Minneapolis Field Office' st_url='https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/' displayText='Email'></span><span class='st_sharethis_buttons' st_title='Michael F. Paul Named Special Agent in Charge of Minneapolis Field Office' st_url='https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='Michael F. Paul Named Special Agent in Charge of Minneapolis Field Office' st_url='https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='Michael F. Paul Named Special Agent in Charge of Minneapolis Field Office' st_url='https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='Michael F. Paul Named Special Agent in Charge of Minneapolis Field Office' st_url='https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/' displayText='Pinterest'></span><br>

<a href="https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://www.ticklethewire.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/print/" title="Print This Post" rel="nofollow">Print This Post</a>
<p class="postinfo"><strong>Posted:</strong> 9/30/20 at 7:07 AM under <a href="https://www.ticklethewire.com/category/news-story/" rel="category tag">News Story</a>.<br />
Tags: <a href="https://www.ticklethewire.com/tag/minneapolis-field-office/" rel="tag">Minneapolis Field Office</a>, <a href="https://www.ticklethewire.com/tag/special-agent-in-charge/" rel="tag">special agent in charge</a></p>

<div class="navigation">
<p><span class="prevlink">
</span>
<span class="nextlink">
 </span></p>
</div>



<div id="respond">
<h2>Write a comment</h2>
<p>You need to <a href="https://www.ticklethewire.com/wp-login.php?redirect_to=https://www.ticklethewire.com/2020/09/30/michael-f-paul-named-special-agent-in-charge-of-minneapolis-field-office/">login</a> to post comments!</p>
</div>




</div>
</div>


<center>

<!-- WP QUADS v. 2.0.13  Shortcode Ad -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script type="text/javascript"><!--
google_ad_client = "pub-2008857343217444";
google_ad_slot = "4166955562";
google_ad_width = 728;
google_ad_height = 90;
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>
</center>
<div id="footer">
<p><span class="credits">&copy; 2020 <a href="https://www.ticklethewire.com">Tickle The Wire</a> - <a href="https://www.ticklethewire.com/feed/">Entries (RSS)</a> - <a href="https://www.ticklethewire.com/comments/feed/">Comments (RSS)</a> - <a rel="nofollow" href="https://www.ticklethewire.com/wp-login.php">Log in</a></span><br />

<a href="https://www.ticklethewire.com">Home</a> |
<a href="https://www.ticklethewire.com/?page_id=5">Advertise</a> |
<a href="https://www.ticklethewire.com/?page_id=18">Milestones</a> |
<a href="https://www.ticklethewire.com/?page_id=13">Documents</a> |
<a href="https://www.ticklethewire.com/?page_id=3">Agencies</a> |
<a href="https://www.ticklethewire.com/?page_id=15">Jobs</a> |
<a href="https://www.ticklethewire.com/?page_id=7">Contact Us</a> |
<a href="https://www.ticklethewire.com/?page_id=24">About Us</a> |
<a href="http://ticklethewire.com/?wpmp_switcher=mobile">Mobile Site</a><br>
Site by: <a href="http://www.siksolutions.com" target="_blank">Sik Solutions, LLC.</a>
</p>
</div>
<script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

<script type='text/javascript' src='https://www.ticklethewire.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

</div>












</body>
</html>
